privy - Users unable to login via Apple – Incident details

Users unable to login via Apple

Resolved
Partial outage
Started 8 months agoLasted about 14 hours

Affected

Core Services

Partial outage from 11:00 PM to 12:37 PM

OAuth: Google, Twitter, Discord, Github, or Apple

Partial outage from 11:00 PM to 12:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    For a period from 1/9/24 18:00:00 ET to 1/10/24 07:37:00 ET, users logging in with Privy's provided Apple login were temporarily unable to access their accounts. Other oauth methods and core APIs were unaffected.