privy - Embedded Wallets availability issues for customers without cookies enabled – Incident details

Embedded Wallets availability issues for customers without cookies enabled

Resolved
Partial outage
Started 7 months agoLasted 43 minutes

Affected

Core Services

Partial outage from 9:07 PM to 9:50 PM

Embedded Wallets

Partial outage from 9:07 PM to 9:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All impacted customers are being contacted directly.

  • Identified
    Identified

    We identified an incident where users of applications without cookies enabled were unable to sign and transact using embedded wallets.