privy - Infura outage for Celo and Polygon networks. – Incident details
All systems operational
Infura outage for Celo and Polygon networks.
Resolved
Partial outage
Started 10 months agoLasted about 3 hours
Affected
Core Services
Partial outage from 11:30 AM to 2:35 PM
RPC Service Providers
Partial outage from 11:30 AM to 2:35 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
At 10:26 UTC, we became aware of an Infura outage affecting Polygon Mumbai and Celo Mainnet networks. This affects users of Privy's default RPC provider on these networks. We are working toward a fix but recommend you override the default RPC endpoints with your own https://docs.privy.io/guide/expo/embedded/networks#overriding-a-chain-s-rpc-provider.