privy - Authentication outage and abnormal latency – Incident details

Authentication outage and abnormal latency

Resolved
Degraded performance
Started 5 months agoLasted 25 minutes

Affected

Core Services

Operational from 6:40 PM to 7:05 PM, Major outage from 7:05 PM to 7:05 PM, Degraded performance from 7:05 PM to 7:06 PM, Major outage from 7:06 PM to 7:06 PM

Email Auth

Operational from 6:40 PM to 7:05 PM, Major outage from 7:05 PM to 7:05 PM, Degraded performance from 7:05 PM to 7:06 PM, Major outage from 7:06 PM to 7:06 PM

SMS Auth

Operational from 6:40 PM to 7:05 PM, Major outage from 7:05 PM to 7:05 PM, Degraded performance from 7:05 PM to 7:06 PM, Major outage from 7:06 PM to 7:06 PM

OAuth: Google, Twitter, Discord, Github, or Apple

Operational from 6:40 PM to 7:05 PM, Major outage from 7:05 PM to 7:05 PM, Degraded performance from 7:05 PM to 7:06 PM, Major outage from 7:06 PM to 7:06 PM

Developer Dashboard

Operational from 6:40 PM to 7:05 PM, Major outage from 7:05 PM to 7:05 PM, Degraded performance from 7:05 PM to 7:06 PM, Major outage from 7:06 PM to 7:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently monitoring this incident and determining the root cause.

  • Identified
    Identified
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident.