privy - Core Services Outage – Incident details

Core Services Outage

Resolved
Major outage
Started 2 months agoLasted 8 minutes

Affected

Core Services

Major outage from 9:57 AM to 10:05 AM

Embedded Wallets

Major outage from 9:57 AM to 10:05 AM

Email Auth

Major outage from 9:57 AM to 10:05 AM

SMS Auth

Major outage from 9:57 AM to 10:05 AM

OAuth: Google, Twitter, Discord, Github, or Apple

Major outage from 9:57 AM to 10:05 AM

RPC Service Providers

Major outage from 9:57 AM to 10:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.