privy - Sign In Outage – Incident details

Sign In Outage

Resolved
Major outage
Started about 2 months agoLasted 10 minutes

Affected

Core Services

Partial outage from 6:44 PM to 6:49 PM, Major outage from 6:49 PM to 6:54 PM

Embedded Wallets

Partial outage from 6:44 PM to 6:49 PM, Major outage from 6:49 PM to 6:54 PM

Email Auth

Partial outage from 6:44 PM to 6:49 PM, Major outage from 6:49 PM to 6:54 PM

SMS Auth

Partial outage from 6:44 PM to 6:49 PM, Major outage from 6:49 PM to 6:54 PM

OAuth: Google, Twitter, Discord, Github, or Apple

Partial outage from 6:44 PM to 6:49 PM, Major outage from 6:49 PM to 6:54 PM

RPC Service Providers

Partial outage from 6:44 PM to 6:49 PM, Major outage from 6:49 PM to 6:54 PM

Updates
  • Resolved
    Resolved

    The issue is now fully resolved.

  • Monitoring
    Monitoring

    We are monitoring the situation and investigating another issue which caused a full outage.

  • Investigating
    Investigating

    We are investigating an issue with sign in, where logins were partially unavailable for 5 minutes.