privy - Authentication Outage for Legacy Apps – Incident details

Authentication Outage for Legacy Apps

Resolved
Major outage
Started 24 days agoLasted about 1 hour

Affected

Core Services

Major outage from 6:55 PM to 7:43 PM

Email Auth

Major outage from 6:55 PM to 7:43 PM

SMS Auth

Major outage from 6:55 PM to 7:43 PM

OAuth: Google, Twitter, Discord, Github, or Apple

Major outage from 6:55 PM to 7:43 PM

Updates
  • Resolved
    Resolved

    We rolled out a change which included an edge case that prevented authentication for a small number of legacy apps. It is now resolved.

  • Investigating
    Investigating

    We are aware of an error that caused prevented new logins for existing users on legacy applications.