privy - Authentication and Embedded Wallet Outage – Incident details

Authentication and Embedded Wallet Outage

Resolved
Major outage
Started 4 days agoLasted 31 minutes

Affected

Core Services

Major outage from 4:18 PM to 4:21 PM, Partial outage from 4:21 PM to 4:49 PM

Embedded Wallets

Major outage from 4:18 PM to 4:21 PM, Partial outage from 4:21 PM to 4:49 PM

Email Auth

Major outage from 4:18 PM to 4:21 PM, Partial outage from 4:21 PM to 4:49 PM

SMS Auth

Major outage from 4:18 PM to 4:21 PM, Partial outage from 4:21 PM to 4:49 PM

OAuth: Google, Twitter, Discord, Github, or Apple

Major outage from 4:18 PM to 4:21 PM, Partial outage from 4:21 PM to 4:49 PM

Expo

Major outage from 4:18 PM to 4:21 PM, Partial outage from 4:21 PM to 4:49 PM

Updates
  • Resolved
    Resolved

    The issue was caused by a database contention and the incident has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.