privy - Core services partial outage – Incident details

Core services partial outage

Resolved
Partial outage
Started 20 days agoLasted 6 minutes

Affected

Dashboard

Partial outage from 11:51 AM to 11:57 AM

SDKs

Partial outage from 11:51 AM to 11:57 AM

Embedded Wallets

Partial outage from 11:51 AM to 11:57 AM

3rd Party Services

Partial outage from 11:51 AM to 11:57 AM

Email Auth

Partial outage from 11:51 AM to 11:57 AM

SMS Auth

Partial outage from 11:51 AM to 11:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.