privy - X (fka Twitter) API experiencing outage – Incident details

X (fka Twitter) API experiencing outage

Resolved
Partial outage
Started 20 days agoLasted about 5 hours

Affected

3rd Party Services

Operational from 4:00 PM to 5:21 PM, Degraded performance from 5:21 PM to 8:31 PM

OAuth: Google, Twitter, Discord, Github, or Apple

Operational from 4:00 PM to 5:21 PM, Degraded performance from 5:21 PM to 8:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved according to reports about X (fka Twitter).

  • Identified
    Identified

    We are monitoring the API status at: https://statusgator.com/services/twitter-api.

  • Investigating
    Investigating

    The X (fka Twitter) API is experiencing issues.