privy - Partial outage – Incident details

Partial outage

Resolved
Partial outage 60 %
Started 1 day agoLasted 39 minutes

Affected

Dashboard

Partial outage from 1:05 PM to 1:44 PM

APIs

Partial outage from 1:05 PM to 1:44 PM

Wallet infrastructure

Partial outage from 1:05 PM to 1:44 PM

Embedded wallets

Partial outage from 1:05 PM to 1:44 PM

Wallet transactions

Partial outage from 1:05 PM to 1:44 PM

Policies

Partial outage from 1:05 PM to 1:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident. Partial API request failures due to increased database load.