privy - AWS US-EAST-1 Region Outage – Incident details

AWS US-EAST-1 Region Outage

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

APIs

Degraded performance from 8:02 AM to 9:30 AM

Webhooks

Degraded performance from 8:02 AM to 9:30 AM

Wallet infrastructure

Degraded performance from 8:02 AM to 9:30 AM

Embedded wallets

Degraded performance from 8:02 AM to 9:30 AM

Wallet transactions

Degraded performance from 8:02 AM to 9:30 AM

Policies

Degraded performance from 8:02 AM to 9:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and services are back up and running. Some lags with SMS Auth remain.

  • Monitoring
    Monitoring

    AWS is currently monitoring error rates and latencies for multiple AWS services in the US-EAST-1 Region. See more at https://health.aws.amazon.com/health/status.

  • Investigating
    Investigating

    AWS is currently investigating error rates and latencies for multiple AWS services in the US-EAST-1 Region. See more at https://health.aws.amazon.com/health/status.