privy - AWS Outage causing Degraded Service – Incident details

AWS Outage causing Degraded Service

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

APIs

Major outage from 2:58 PM to 3:23 PM, Partial outage from 3:23 PM to 3:57 PM, Operational from 3:57 PM to 4:03 PM

Webhooks

Major outage from 2:58 PM to 3:23 PM, Partial outage from 3:23 PM to 3:57 PM, Operational from 3:57 PM to 4:03 PM

SDKs

Major outage from 2:58 PM to 3:23 PM, Partial outage from 3:23 PM to 3:57 PM, Operational from 3:57 PM to 4:03 PM

Wallet infrastructure

Major outage from 2:58 PM to 3:23 PM, Partial outage from 3:23 PM to 3:57 PM, Operational from 3:57 PM to 4:03 PM

Embedded wallets

Major outage from 2:58 PM to 3:23 PM, Partial outage from 3:23 PM to 3:57 PM, Operational from 3:57 PM to 4:03 PM

Wallet transactions

Major outage from 2:58 PM to 3:23 PM, Partial outage from 3:23 PM to 3:57 PM, Operational from 3:57 PM to 4:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All affected traffic has been re-routed out of us-east-1 to failover AWS regions. Some latency may still occur.

  • Identified
    Identified

    We are continuing to work on a fix for this incident, and believe it to be downstream of an AWS outage. Please refer to Amazon's status page for more updates: https://health.aws.amazon.com/health/status.

  • Investigating
    Investigating

    We are currently investigating an incident related to Amazon Web Services (AWS) impacting Privy's services this morning. We are monitoring the outage and it's impact on our service providers.

    Please also refer to Amazon's status page here for real time updates: https://health.aws.amazon.com/health/status