Scheduled for October 25, 2025 at 2:00 PM – 6:00 PM
Affects
3rd Party Services
Third Party: Coinbase → Coinbase Onramp
Updates
Completedsafojaskfaokf
October 25, 2025 at 6:00 PM
Completed
October 25, 2025 at 6:00 PM
Maintenance has completed successfully
In progresssafojaskfaokf
October 25, 2025 at 2:00 PM
In progress
October 25, 2025 at 2:00 PM
Maintenance is now in progress
Plannedsafojaskfaokf
October 25, 2025 at 2:00 PM
Planned
October 25, 2025 at 2:00 PM
On Saturday, October 25th, Coinbase will be undergoing scheduled maintenance, starting at 7:00am PST. Coinbase expects this to take up to 4 hours, however this estimated time is subject to change. Please monitor the CDP Status Page for updates.
During this time, Coinbase Onramp and Offramp services will not be available, and all transactions will be prohibited. Users will get errors on session creation from the API flow, and the UI will showcase an error message indicating that onramp/offramp is currently unavailable.