privy - Availability issue with the Privy API – Incident details

Availability issue with the Privy API

Resolved
Major outage
Started 5 days agoLasted 5 minutes

Affected

APIs

Major outage from 5:05 PM to 5:10 PM

Webhooks

Partial outage from 5:05 PM to 5:10 PM

Wallet infrastructure

Major outage from 5:05 PM to 5:10 PM

Embedded wallets

Major outage from 5:05 PM to 5:10 PM

Wallet transactions

Major outage from 5:05 PM to 5:10 PM

Policies

Major outage from 5:05 PM to 5:10 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.