privy - Cloudflare outage preventing access to Privy services – Incident details

Cloudflare outage preventing access to Privy services

Resolved
Major outage
Started 4 days agoLasted 22 minutes

Affected

APIs

Major outage from 8:49 AM to 9:11 AM

Webhooks

Major outage from 8:49 AM to 9:11 AM

Wallet infrastructure

Major outage from 8:49 AM to 9:11 AM

Embedded wallets

Major outage from 8:49 AM to 9:11 AM

Wallet transactions

Major outage from 8:49 AM to 9:11 AM

Policies

Major outage from 8:49 AM to 9:11 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Cloudflare outage is preventing access to Privy services. We're currently investigating