privy - Solana Webhooks Delayed – Incident details

Solana Webhooks Delayed

Resolved
Partial outage 30 %
Started 11 days agoLasted about 9 hours

Affected

Webhooks

Partial outage from 7:54 AM to 5:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are continuing to monitor this issue. Our third party provider, Goldsky, is having degraded performance due to downstream issues with Cloudflare. We are partnering with them to try to expedite resolution.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.