privy - Solana Webhooks Delayed – Incident details

Third Party: Cloudflare → Cloudflare Sites and Services → Network experiencing degraded performance

Solana Webhooks Delayed

Resolved
Partial outage 30 %
Started about 2 months agoLasted about 1 hour

Affected

Webhooks

Operational from 12:53 PM to 12:53 PM, Degraded performance from 12:53 PM to 1:03 PM, Operational from 1:03 PM to 1:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Our third party provider, Goldsky, was having degraded performance due to downstream issues with Cloudflare. You can see the status of Goldsky, our Solana webhooks provider at this link: https://status.goldsky.com/cmmnhbhli04tnm6ow3czlieqr

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.