privy - Base Mainnet Unsafe Head Stall – Incident details

Base Mainnet Unsafe Head Stall

Resolved
Partial outage
Started about 2 months agoLasted about 22 hours

Affected

Webhooks

Partial outage from 4:03 PM to 2:00 PM

Updates
  • Resolved
    UTC
    Resolved

    Base sequencer and supporting systems remain stable, blocks are being produced normally, and we have verified widespread recovery in the ecosystem. Refer to https://status.base.org/ for more specifics on the Base outage.

  • Monitoring
    UTC
    Monitoring

    Base has implemented a fix and we are currently monitoring the result.

  • Investigating
    UTC
    Investigating

    Base is experiencing degraded performance: https://status.base.org/incidents/5c4gm1wzbjs4. We are monitoring for the impact on Privy.