privy - Optimism Mainnet is stalled – Incident details

Optimism Mainnet is stalled

Resolved
Degraded performance
Started about 2 months agoLasted 40 minutes

Affected

3rd Party Services

Degraded performance from 6:00 PM to 6:21 PM, Operational from 6:21 PM to 6:39 PM

RPC Service Providers

Degraded performance from 6:00 PM to 6:21 PM, Operational from 6:21 PM to 6:39 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Our third party providers for Optimism mainnet are functioning again, and we will continue to monitor.

  • Identified
    UTC
    Identified

    The Optimism Mainnet is stalled, and therefore Privy services on Optimism will not process or be degraded. We are monitoring the situation and will update when the chain is back online.

    https://status.quicknode.com/incidents/2y0090hlszb2