privy - Logged out users unable to authenticate in Expo SDK – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Logged out users unable to authenticate in Expo SDK
Resolved
Partial outage
Started 8 days ago
Lasted about 2 hours
Affected
Core Services
Partial outage from 9:38 PM to 11:52 PM
Expo
Partial outage from 9:38 PM to 11:52 PM
Updates
Resolved
November 13, 2024 at 11:52 PM
Resolved
November 13, 2024 at 11:52 PM
This incident has been resolved.
Identified
November 13, 2024 at 9:38 PM
Identified
November 13, 2024 at 9:38 PM
We are continuing to work on a fix for this incident.