privy - Production impact on APIs – Incident details

Production impact on APIs

Resolved
Partial outage
Started about 16 hours agoLasted 2 minutes

Affected

APIs

Operational from 6:10 PM to 6:12 PM

Updates
  • Resolved
    Resolved

    This incident is resolved, and we will update the page with additional details shortly.

  • Investigating
    Investigating

    We are continuing to investigate this incident, which lasted approximately two minutes.