privy - Issue with wallet creation – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Third Party: Cloudflare → Cloudflare Sites and Services → Network experiencing degraded performance
Issue with wallet creation
Resolved
Degraded performance
Started 7 months ago
Lasted about 1 hour
Affected
Wallet infrastructure
Partial outage from 1:54 PM to 3:02 PM
Wallet creation
Partial outage from 1:54 PM to 3:02 PM
Updates
Resolved
October 14, 2025 at 3:02 PM
Resolved
October 14, 2025 at 3:02 PM
This incident has been resolved.
Investigating
October 14, 2025 at 1:54 PM
Investigating
October 14, 2025 at 1:54 PM
We are currently investigating this incident.