privy - Wallet actions and transaction finality delayed – Incident details

Wallet actions and transaction finality delayed

Monitoring
Partial outage 30 %
Started about 13 hours ago

Affected

APIs

Partial outage from 4:16 PM to 4:50 PM, Operational from 4:50 PM to 5:52 PM, Partial outage from 5:52 PM to 6:07 PM, Operational from 6:07 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    We have partially recovered, and we are continuing to monitor the delay.

  • Identified
    UTC
    Identified

    Wallet actions and transaction finality delayed due to a repeat issue with an upstream provider.

  • Resolved
    UTC
    Resolved

    Services have recovered, and this incident is resolved.

  • Monitoring
    UTC
    Monitoring

    We continue to monitor the delay. Partial recovery observed.

  • Identified
    UTC
    Identified

    Wallet actions and transaction finality delayed due to an issue with an upstream provider. Partial recovery observed as of 12:39.