privy - Sei webhooks delayed – Incident details

Sei webhooks delayed

Resolved
Degraded performance
Started 13 days agoLasted about 7 hours

Affected

Webhooks

Degraded performance from 8:09 AM to 3:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    Events have been backfilled. Ongoing Sei webhooks are still operating with some delays due to the network issue.

  • Update
    Update

    It appears the root cause was a network-wide issue. We're starting to receive and process webhook data consistently and all delayed events will be backfilled and delivered.

  • Monitoring
    Monitoring

    We are seeing the same issue across multiple upstream data providers.

  • Investigating
    Investigating

    Sei webhooks are delayed to lag in upstream data. Investigating further.