Infura RPC service provider outage

Resolved
Partial outage
Started 3 months ago Lasted 10 minutes

Affected

Core Services
RPC Service Providers
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    For a period from 2/4/24 3:24 pm ET to 2/4/24 3:34 pm ET, users who relied on Privy's provided public Infura API endpoint experienced an outage related to errors returned by the Infura RPC service provider. Users were unable to prepare or submit embedded wallet transactions using this public RPC provider. Other RPC events, such as those on Base, were unaffected.