privy - Issues with transactions on Polygon mainnet – Incident details

Issues with transactions on Polygon mainnet

Resolved
Major outage
Started about 1 month agoLasted about 6 hours

Affected

3rd Party Services

Major outage from 11:28 AM to 5:48 PM

RPC Service Providers

Major outage from 11:28 AM to 5:48 PM

Updates
  • Resolved
    Resolved

    Our RPC provider has updated their nodes to resolve the network-wide block height stall, and Polygon mainnet transactions are operational.

  • Identified
    Identified

    The Polygon mainnet is experiencing network wide issues, and our RPC provider is no longer able to process transactions. We are monitoring the situation along with our provider: https://status.quicknode.com/incidents/cjqf5klxfbdh