privy - Apple OAuth temporarily unavailable – Incident details

Apple OAuth temporarily unavailable

Resolved
Partial outage
Started 2 months agoLasted 1 day

Affected

Core Services

Partial outage from 8:00 PM to 3:32 AM

OAuth: Google, Twitter, Discord, Github, or Apple

Partial outage from 8:00 PM to 3:32 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    For a period from approximately 6/25/24 16:00:00 to 6/26/24 23:32:00, users logging in with Privy’s provided Apple login were temporarily unable to login or access their accounts. Other oauth methods and core APIs were unaffected. This incident has now been resolved.