privy - Issues with RPC requests submitted outside the US – Incident details

Issues with RPC requests submitted outside the US

Resolved
Partial outage 1 %
Started 27 days agoLasted about 15 hours

Affected

Wallet infrastructure

Partial outage from 8:40 PM to 11:40 AM

Embedded wallets

Partial outage from 8:40 PM to 11:40 AM

Managed wallets

Partial outage from 8:40 PM to 11:40 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We implemented a fix for most users making RPC requests outside the US. The issue remains active for Apps with cookies enabled.
  • Identified
    Identified
    We identified an issue on our RPC endpoint where users making RPC requests outside the US were receiving 405 errors.