privy - Webhooks are delayed – Incident details

Webhooks are delayed

Resolved
Partial outage 30 %
Started 3 days agoLasted about 1 hour

Affected

Webhooks

Partial outage from 5:38 AM to 6:36 AM

Updates
  • Resolved
    Resolved

    All pipelines are back to normal, some remaining events still backfilling.

  • Monitoring
    Monitoring

    Events are coming back and backfilling

  • Investigating
    Investigating
    We are currently investigating this incident.