privy - X (fka Twitter) API experiencing outage – Incident details

X (fka Twitter) API experiencing outage

Resolved
Partial outage
Started 2 days agoLasted about 2 hours

Affected

3rd Party Services

Partial outage from 12:00 AM to 2:06 AM

OAuth: Google, Twitter, Discord, Github, or Apple

Partial outage from 12:00 AM to 2:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The X API appears to be functional. We are continuing to monitor this service.

  • Investigating
    Investigating

    The X (formerly Twitter) API is experiencing issues. Users attempting to sign in with X may see an Unable to fetch user details from provider. error.